请问python界面设计的一点问题

  请问这是什么意思?我的安装正确吗?还需不需要配置什么,我是直接下载完就安装了。

  可选中1个或多个下面的关键词,网上手游棋牌,手机现金棋牌,九乐棋牌中飞禽走兽相关资料。也可直接点“网上手游棋牌,手机现金棋牌,九乐棋牌中飞禽走兽资料”网上手游棋牌,手机现金棋牌,九乐棋牌中飞禽走兽整个问题。

  这表示你在使用一个将要废弃的类PySimpleApp(),是代码过时了,不是配置的问题,当然程序也是可以跑的。你需要只是一本更新的教材而已。

  那就是说我安装的这个wxpython中有过期的类,那是不是意味着我应该安装一个更高版本的?但是我的python是2.7的,下载这个wxpython适配的也是这种2.7的,你知道怎样下载到更高版本的wxpython来适配我的python吗?

  在windows下可以使用wxpython3,其他系统估计只能用wxpython2.8。过时的类是说未来的版本会删掉相应的类,但是现在出于兼容性的考虑,不会马上弃用,只是发出警告。你只要避免在代码里加入过时的内容就可以了。

Copyright © 2002-2013 画龙点睛网上手游棋牌,手机现金棋牌,九乐棋牌中飞禽走兽新闻网 版权所有  

联系网上手游棋牌,手机现金棋牌,九乐棋牌中飞禽走兽:1352848661